CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM

ParaFoam not loading _ZN4Foam10vtkPV3FoamC1EPKcP16vtkPV3FoamReader

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 27, 2008, 14:15
Default After upgrading to the latest
Senior Member
louisgag's Avatar
Louis Gagnon
Join Date: Mar 2009
Location: Québec, QC, Canada
Posts: 217
Rep Power: 9
louisgag is on a distinguished road
Send a message via ICQ to louisgag
After upgrading to the latest 1.5.x OpenFOAM version, i cannot call paraFoam without getting this error:

paraview: symbol lookup error: /home/louis/OpenFOAM/OpenFOAM-1.5/lib/linux64GccDPOpt/ undefined symbol: _ZN4Foam10vtkPV3FoamC1EPKcP16vtkPV3FoamReader

I solved the problem by recomiling the PV3FoamReader package using
+ cd $FOAM_UTILITIES/postProcessing/graphics/PV3FoamReader
+ ./Allwclean
+ ./Allwmake

louisgag is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading parallel udf Pablo FLUENT 7 March 6, 2011 11:25
Loading data Konstantinos CD-adapco 10 March 8, 2006 06:50
Problems with loading udf Mukund FLUENT 6 July 6, 2004 02:13
Udf loading error John FLUENT 2 June 7, 2004 13:30
error when loading UDF Christian FLUENT 1 July 31, 2002 07:34

All times are GMT -4. The time now is 12:15.