CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Paraview run problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 17, 2009, 11:08
Default Paraview run problem
  #1
Senior Member
 
ztdep's Avatar
 
p ding
Join Date: Mar 2009
Posts: 284
Rep Power: 9
ztdep is on a distinguished road
Send a message via Yahoo to ztdep Send a message via Skype™ to ztdep
Dear friends:
i have download a new paraview from its offical web. but when i run it, it give me the following error.

error while loading shared libraries: /home/ztdep/paraview-3.4.0-Linux-i686/lib/paraview-3.4/libavutil.so.49: cannot restore segment prot after reloc: Permission denied

would you please tell me how to resolve it.
Regards
ztdep is offline   Reply With Quote

Old   April 21, 2009, 02:52
Default
  #2
Senior Member
 
Mark Olesen
Join Date: Mar 2009
Location: http://olesenm.github.io/
Posts: 777
Rep Power: 18
olesen will become famous soon enough
Quote:
Originally Posted by ztdep View Post
i have download a new paraview from its offical web. but when i run it, it give me the following error.
You've cited a paraview problem that has nothing to do with OpenFOAM or the OpenFOAM/paraview reader. I'd suggest that the paraview mailing list is the more appropriate place for such questions.
olesen is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with icoFsiFoam in the latest OFdev mathieu OpenFOAM Bugs 7 September 23, 2010 08:22
transient problem run in steady state luigi FLUENT 4 March 13, 2008 07:54
Problem on Parallel Run Setup Hamidur Rahman CFX 0 September 23, 2007 17:11
Problems with ParaView alejo OpenFOAM Paraview & paraFoam 6 July 18, 2006 13:22
ParaView problem under SUSE 10_64 hsieh OpenFOAM Paraview & paraFoam 3 March 27, 2006 01:12


All times are GMT -4. The time now is 16:52.