CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM (http://www.cfd-online.com/Forums/openfoam/)
-   -   installing QT (http://www.cfd-online.com/Forums/openfoam/66878-installing-qt.html)

Mehrdad July 27, 2009 11:47

installing QT
 
Dear Friends:

I am a begginer in Ubuntu. I need to install the QT 4.3.5 for OpenFOAM 1.5. But when I use sudo apt-get ... to intall it, it indtall QT 4.5 automatically. I also found out the the Ubuntu itself also install the 4.5 version. Unfortunatlly, my software doesn't work with 4.5. Therefore, could you please explain me how can I intall the 4.3.5 version of QT?

All the best,

Mehrdad

gwierink July 31, 2009 07:50

Dear Mehrdad,

You can get Qt-4.3.5 from here and you also need cmake.

Regards,

Gijs

Schag July 31, 2009 08:50

I managed to make it works on ubuntu with

apt-get install libqt4-dev

I don't really know how much space I waste, but it works! :)


All times are GMT -4. The time now is 04:57.