CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM (http://www.cfd-online.com/Forums/openfoam/)
-   -   Beginner's Question - cannot see grid in ParaView (http://www.cfd-online.com/Forums/openfoam/71532-beginners-question-cannot-see-grid-paraview.html)

fishlurch January 6, 2010 12:24

Beginner's Question - cannot see grid in ParaView
 
Hello,



I just installed OpenFOAM and have some starting problems. I read a little bit in the documentation and want to test the first example (in tutorials/incompressible/icoFoam/cavity)

I create the gridFile via the "blockMesh" command - everything seems to work fine. But when calling paraView, I cannot see my grid. I already changed all available color settings but nothing changes - i cannot see anything. All I see is the patch names.

Where can be my mistake. Also when I try to calculate a solution via "paraFOAM" everything works fine and also the data is displayed in the tables of "paraView". But no pictures... it is hard to start when even the simplest examples does not work properly...


Thanks a lot
Greez
Steffen

fishlurch January 6, 2010 12:39

by the way - i did not compile the third party programs by myself but used the kubuntu package managemt to install all the dependencies, but I think that might not be a problem?

ancsa January 7, 2010 06:32

Did you check this thread?
http://www.cfd-online.com/Forums/ope...-paraview.html
if your ubuntu is not english there might be solution for you

fishlurch January 7, 2010 10:49

That helped
 
Hi,



I also found this thread yesterday and what finally fixed the problem was inserting "export LC_ALL=C" as first line in"$/HOME/OpenFoam/OpenFoam-1.6/bin/paraFoam".

Thanks for help :-)


All times are GMT -4. The time now is 08:44.