CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Problem using ParaView/Parafoam in OpenFoam 1.6

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 5, 2010, 13:20
Default Problem using ParaView/Parafoam in OpenFoam 1.6
  #1
Senior Member
 
Antonio Martins
Join Date: Mar 2009
Location: Porto, Porto, Portugal
Posts: 112
Rep Power: 7
titio is on a distinguished road
Send a message via MSN to titio Send a message via Skype™ to titio
Hi foamers,

I am trying to use paraFoam/paraview in OpenFoam 1.6, in Ubuntu 8,1, and I am having some problems. When I try to run either paraview and parafoam, I get the error
/home/titio2002/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/platforms/linuxGcc/bin/paraview-real: symbol lookup error: /home/titio2002/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/platforms/linuxGcc/bin/libvtkQtChart.so.pv3.6: undefined symbol: _ZN14QGraphicsScene11eventFilterEP7QObjectP6QEvent

This happens even after recompiling the PV3FoamReader, with the instructions available at the OpenFoam main site. Using those instructions I could recompile.

Can anyone help me out?

António Martins
titio is offline   Reply With Quote

Old   February 7, 2010, 19:55
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 7,453
Blog Entries: 33
Rep Power: 73
wyldckat is a jewel in the roughwyldckat is a jewel in the roughwyldckat is a jewel in the roughwyldckat is a jewel in the rough
Hi, check your other thread here!
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re : Problem Installing OpenFOAM on Centos -5.3 mohanphy OpenFOAM Installation 1 February 7, 2010 20:09
Sample Utility not working in OpenFoam 1.6 titio OpenFOAM Post-Processing 0 February 5, 2010 13:12
install openfoam 1.6 on opensuse 11.0 andresbh OpenFOAM Installation 8 September 30, 2009 01:48
Install of OpenFOAM 1.6 Error 1 Error 2 & run tutorial potac OpenFOAM Installation 3 August 27, 2009 10:04
Problem on Installing OpenFOAM 1.6 on Fedora 11 lzgwhy OpenFOAM Installation 1 August 25, 2009 12:02


All times are GMT -4. The time now is 01:35.