CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM (http://www.cfd-online.com/Forums/openfoam/)
-   -   Paraview rendering quality (http://www.cfd-online.com/Forums/openfoam/76411-paraview-rendering-quality.html)

spurwonofjp May 25, 2010 06:29

Paraview rendering quality
 
Hi
Recently I installed OpenFOAM-1.6 on my laptop under OpenSUSE 11.1. Installation was successful even using Qt 4.5.3 including running paraFoam from lid-driven cavity flow tutorial. However, i have to turn off the KDE desktop effects or suspending Kwin composition for enabling clear view without flickering. The still problem is lack rendering view of ParaView to show the distribution on surface. It seems from lack of 3D rendering in my laptop. The below link is the result of pressure distribution from lid-driven cavity flow.
Laptop uses Intel 915GM Express chipsets on Pentium M 1.6GHz with 2.0G total RAM and 3D acceleration is on.

http://img189.imageshack.us/img189/5...w3b2452010.png

Any clues to solve it? Is it necessary to recompile ParaView with Qt 4.3.5? ParaView with Qt 4.5.3 did well running except rendering, though.

Any helps are appreciated.

akidess May 25, 2010 08:32

I'm not sure if I understood what you are expecting, but I think you want interpolated values instead of the sharp cell values (which are very blocky due to your coarse mesh). In the display tab select "point" p instead of "box" p, and you should see a nicer image.

spurwonofjp May 25, 2010 13:16

Quote:

Originally Posted by akidess (Post 260147)
I'm not sure if I understood what you are expecting, but I think you want interpolated values instead of the sharp cell values (which are very blocky due to your coarse mesh). In the display tab select "point" p instead of "box" p, and you should see a nicer image.

Sorry i misread. Thanks for correction. Now everything is nice.
Best regards


All times are GMT -4. The time now is 05:54.