CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Parallel processing-Password error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 10, 2010, 14:37
Default Parallel processing-Password error
  #1
Member
 
achinta
Join Date: May 2010
Location: Sydney
Posts: 66
Rep Power: 7
achinta is on a distinguished road
Hi,
I want to use parallel processing for a big mesh. I tried to use 2 computers (Dualcore). I included the necessary files('machines','DecomposeParDict').

When i gave the command ... mpirun --hostfile <machines> -np 4 simpleFoam -parallel > log &

It will ask for password.. When i typed the password for the computer.. It says.. "<password> command not found"

Basically it reads password as a command...

I am new to OF.. Please tell me the solution

Regards,
Achinta
achinta is offline   Reply With Quote

Old   June 10, 2010, 14:56
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Achinta,

The best thing is to follow these instructions: How can I make ssh not ask me for a password?

Best regards,
Bruno
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
OF 1.6 | Ubuntu 9.10 (64bit) | GLIBCXX_3.4.11 not found piprus OpenFOAM Installation 22 February 25, 2010 14:43
compile errors of boundary condition "expDirectionMixed" liying02ts OpenFOAM Bugs 2 February 1, 2010 21:11
error while running paraFoam! padmanathan OpenFOAM 9 October 13, 2009 05:17
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50


All times are GMT -4. The time now is 00:52.