CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM

Failed to load data file: cavity.OpenFOAM

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 13, 2010, 12:38
Default Failed to load data file: cavity.OpenFOAM
Join Date: Sep 2009
Location: Cranfield
Posts: 48
Rep Power: 8
c120613 is on a distinguished road
Dear All,

I just started with OpenFoam and following the first tutorial I just entered the following command line into the terminal:

paraFoam -case /home/OpenFOAM/domenico-1.7.0/FOAM_RUN/tutorials/incompressible/icoFoam/cavity

However into the terminal afterwards is written:
touch: cannot touch `cavity.OpenFOAM': Permission denied
created temporary 'cavity.OpenFOAM'
Failed to load data file: cavity.OpenFOAM

At the same time the paraview window opens with an output message:

p, li { white-space: pre-wrap; } Failed to load data file: cavity.OpenFOAM

do you know what is going on ?
I can't see my computational domain anyway!!

the picture attached present the output message.

kind regards

Attached Images
File Type: jpg Screenshot.jpg (41.5 KB, 11 views)
c120613 is offline   Reply With Quote

Old   August 16, 2010, 03:48
Senior Member
akidess's Avatar
Anton Kidess
Join Date: May 2009
Location: Delft, Netherlands
Posts: 984
Rep Power: 17
akidess will become famous soon enough
Your path looks a bit odd to me, so I'm guessing maybe you entered it wrong. Typically, the path would look like:

~/OpenFOAM/domenico-1.7.0/run/tutorials/incompressible/icoFoam/cavity, assuming you copied the tutorials from the OpenFoam base folder into your run folder. You could try just browsing into the correct path on the terminal, and then running paraFoam without any additional arguments. Does it work then?
akidess is offline   Reply With Quote

Old   August 18, 2010, 07:36
New Member
Join Date: Aug 2010
Posts: 1
Rep Power: 0
vahid_63 is on a distinguished road
I have the same problem and i cant open it in paraview
Is anybody for help

vahid_63 is offline   Reply With Quote

Old   August 19, 2010, 07:01
Super Moderator
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,971
Blog Entries: 34
Rep Power: 92
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings to all! Vahid, welcome to the forum!

OK, here are a few questions, so we can deduce what went wrong:
  1. Can you describe what version of OpenFOAM are you using? Did you build it from source or did you install in Ubuntu 10.04 LTS using the Debian packages?
  2. What case are you running and in which folder?
  3. Which ParaView version are you using?

Best regards,
wyldckat is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
tecio compilation errors in latest 1.6.x rsamuel OpenFOAM Bugs 1 December 22, 2009 04:34
ParaView Compilation jakaranda OpenFOAM Installation 3 October 27, 2008 12:46
How to update polyPatchbs localPoints liu OpenFOAM Running, Solving & CFD 6 December 30, 2005 18:27
Tecplot can't read data file from Fluent. stephen FLUENT 8 November 21, 2001 21:27
PHI file structure Eugene Phoenics 9 November 2, 2001 23:00

All times are GMT -4. The time now is 22:20.