CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM (http://www.cfd-online.com/Forums/openfoam/)
-   -   Compatibility OpenFOAM 1.6 and 1.7.1 (http://www.cfd-online.com/Forums/openfoam/80234-compatibility-openfoam-1-6-1-7-1-a.html)

Ale_galleria September 20, 2010 09:26

Compatibility OpenFOAM 1.6 and 1.7.1
 
Hi,
There are some problem of compatibility between OpenFOAM 1.6 and 1.7.1??

In particulary, can I use a case setup prepared for OpenFOAM 1.6 and run it under OpenFOAM 1.7.1?? and the opposite??

Thanks for your answer :)

Alessandro

sarav September 20, 2010 10:02

According to me you should change software and use starccm+.
Regards,
sarav

akidess September 20, 2010 10:14

You may run into some compatibility problems. For example, the pressure formulation in interFoam changed between OF-1.6 and OF-1.7, so you'll have to spend a couple minutes adapting your case.


All times are GMT -4. The time now is 06:34.