CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Graphics problem in ParaFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 28, 2010, 19:10
Default Graphics problem in ParaFoam
  #1
Senior Member
 
Tarak
Join Date: Aug 2010
Location: State College, PA
Posts: 105
Rep Power: 6
Tarak is on a distinguished road
Hii,

After plotting in ParaFoam I find that the digits/letters in the plot are very unclear, and there's no way i could improve it. Can you please tell me a way to solve this? This is after I open by typing paraFoam in the command line.

Also when I type paraview and then load the VTK files, and then try to plot, I get the error "Failed to create fragment programs", but in this case the graphics is clear. Please let me know of a solution for this too.

Thanks,
Tarak
Tarak is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Problem with ParaFoam via SSH cwang5 OpenFOAM Paraview & paraFoam 2 July 19, 2010 09:00
Fluent graphics problem smalawi FLUENT 9 June 8, 2009 22:14
Problem running paraFoam on OpenFOAM 1.5 sonny OpenFOAM 3 June 6, 2009 20:24
paraFoam, problem loading 'volume fields' bigphil OpenFOAM Paraview & paraFoam 0 April 29, 2009 09:36
cfx5.7 linux graphics problem matej CFX 0 June 11, 2004 02:30


All times are GMT -4. The time now is 05:34.