CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM

Problem with metis decomposition

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 13, 2011, 17:13
Default Problem with metis decomposition
Senior Member
Join Date: Aug 2010
Location: State College, PA
Posts: 105
Rep Power: 7
Tarak is on a distinguished road

I am simulating the turbulent flow over a circular cylinder using 32/64 processors. When I'm running in serial, it is running perfectly. But as soon as I use metis to decompose the domain, the code simply stops after 2/3 time steps. Again when I switch to simple decomposition, everything is fine. Please let me know the probable cause for this.

Tarak is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Importing Geometry ProE to CFX fatb0y CFX 3 January 14, 2012 20:42
Incoherent problem table in hollow-fiber spinning Gianni FLUENT 0 April 5, 2008 10:33
natural convection problem for a CHT problem Se-Hee CFX 2 June 10, 2007 06:29
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13
Node numbering at interface in MeTiS. mehul CFX 0 December 19, 2006 11:22

All times are GMT -4. The time now is 08:28.