CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Something about MPI

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 4, 2011, 23:16
Default Something about MPI
  #1
New Member
 
Aladdin
Join Date: Jan 2010
Posts: 26
Rep Power: 8
aladdincham is on a distinguished road
hi guys,
i comlie a code with IVF11+VS2008+winxp64,but i got a problem.When the code is compiled,there is no mistake,and then i type mpiexec -n 2 test.exe in cmd window,but i got nothing error infomation.the cursor just blink .there are two test.exe in my task manager.
when i use the GUI of mpiexec (mpiexec wrapper),everyting goes well.
PS:my mpiexec is INTEL MPI,the mpich2`s mpiexec got the same result.
help!
aladdincham is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPI InterFoam metro OpenFOAM Running, Solving & CFD 7 March 27, 2013 04:24
Problem with MPI? cwang5 OpenFOAM Running, Solving & CFD 3 July 12, 2010 10:38
Error using LaunderGibsonRSTM on SGI ALTIX 4700 jaswi OpenFOAM 2 April 29, 2008 10:54
Is Testsuite on the way or not lakeat OpenFOAM Installation 6 April 28, 2008 11:12
MPI and parallel computation Wang Main CFD Forum 7 April 15, 2004 11:25


All times are GMT -4. The time now is 01:38.