CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

How to chtMultiRegionFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 22, 2011, 05:37
Default
  #21
Senior Member
 
Tobi's Avatar
 
Tobias Holzmann
Join Date: Oct 2010
Location: Leoben (Austria)
Posts: 1,452
Blog Entries: 5
Rep Power: 25
Tobi will become famous soon enoughTobi will become famous soon enough
Send a message via ICQ to Tobi Send a message via Skype™ to Tobi
i 've found the old simple tutorials ...

a other of user got problems with the heattransfer and i checked the cases.


PAGE 2 -> POST 7

there you got two cases.


http://ww3.cad.de/foren/ubb/Forum527...000125-2.shtml


regards Tobi,
hope its helpful.
Tobi is offline   Reply With Quote

Old   April 22, 2011, 14:53
Default
  #22
New Member
 
Scot Johnson
Join Date: Mar 2011
Posts: 25
Rep Power: 7
Scot is on a distinguished road
I can't view the results in paraFoam. Any idea what I am missing? Some switch somewhere?
Scot is offline   Reply With Quote

Old   April 23, 2011, 05:11
Default
  #23
Senior Member
 
Tobi's Avatar
 
Tobias Holzmann
Join Date: Oct 2010
Location: Leoben (Austria)
Posts: 1,452
Blog Entries: 5
Rep Power: 25
Tobi will become famous soon enoughTobi will become famous soon enough
Send a message via ICQ to Tobi Send a message via Skype™ to Tobi
to watch the results on paraview you have to use:


paraFoam -region regionname

or

paraFoam -touch -region regionname

-> here you get a new file added in your case. You can open it with paraview.
So type: paraview and then "file -> open" and choose those files!
Tobi is offline   Reply With Quote

Old   April 22, 2012, 05:16
Default showing ParaFoam
  #24
Senior Member
 
Ahmed Khattab's Avatar
 
ahmed
Join Date: Feb 2010
Posts: 163
Blog Entries: 1
Rep Power: 8
Ahmed Khattab is on a distinguished road
dears,
thanks for your variable contributions, i used it very much. regard to problem of showing junk symbols I've got a clue from you that the format isn't in ascii so i reviewed the file

heatTransfer/chtMultiRegionFoam/multiRegionHeater/system/controlDict.

and, I've found that writing format is setting as binary so, i modified it to ascii, now i can see values and letters well but, there still a problem in showing data in parafoam.

if anyone has any idea about this i will be very grateful.
thanks,
ahmed
Ahmed Khattab is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error in chtMultiRegionFoam kirankarki OpenFOAM 5 October 24, 2012 17:20
Using a Different Thermodynamics Package with the chtMultiRegionFoam Solver m.nichols19 OpenFOAM 7 March 17, 2011 17:26
chtmultiregionFoam alvora OpenFOAM 9 February 23, 2011 04:06
chtMultiRegionFoam......Help please.... devesh.baghel OpenFOAM 8 April 7, 2010 15:17
How to add 3rd region to chtMultiRegionFoam benk OpenFOAM 1 April 3, 2010 17:22


All times are GMT -4. The time now is 04:17.