CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM

SHM add layers problem

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 6, 2011, 12:01
Default SHM add layers problem
Senior Member
Join Date: Nov 2009
Location: Michigan
Posts: 135
Rep Power: 7
doubtsincfd is on a distinguished road
Why is the mesh different when I run "addLayers false" as a first case and "addLayers true" but with nSurfaceLayers = 0. The difference can be noticed in the SHM log. When addLayers is true, it runs some additional mesh quality checks and somehow it distorts the mesh. Why is there a difference in the two cases?
doubtsincfd is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Add Layers in snappyHexMesh shchepan OpenFOAM Native Meshers: snappyHexMesh and Others 16 May 11, 2015 09:19
ATTN ALL: SOLUTON TO UDF COMPILE PROBLEM Rizwan Fluent UDF and Scheme Programming 32 May 8, 2015 06:05
Problem Importing Geometry ProE to CFX fatb0y CFX 3 January 14, 2012 20:42
Can I solve this problem by Fluent? Kai_kc FLUENT 1 October 27, 2010 05:29
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13

All times are GMT -4. The time now is 05:01.