CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

how to surf the internet in ubunto 10.04 LTS?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 8, 2012, 16:21
Wink how to surf the internet in ubunto 10.04 LTS?
  #1
New Member
 
Nan Si
Join Date: Jan 2012
Posts: 9
Rep Power: 5
hahajiushixing is on a distinguished road
I use a Windows 7 OS so I installed an Oracle VM VirtualBox with an Linux OS of ubunto 10.04 LTS. The hold OS (Windows 7) uses a wireless connection, but I don't know how to get access to the internet in this VM Linux OS. Appreciate it if there is any help!

Hahajiushixing
hahajiushixing is offline   Reply With Quote

Old   January 8, 2012, 17:45
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,488
Blog Entries: 34
Rep Power: 86
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Hahajiushixing and welcome to the forum!

Can you be a bit more specific about the problem you are having? Is it:
  1. You don't know how to access the internet from within Ubuntu?
  2. Or you've already opened Firefox (Applications->Internet->Firefox) but it didn't work as expected?
Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   January 8, 2012, 20:18
Default
  #3
New Member
 
Nan Si
Join Date: Jan 2012
Posts: 9
Rep Power: 5
hahajiushixing is on a distinguished road
Hi, Bruno,
My problem is exactly No.2, that is , having opened Firefox but it didn't work as expectedly. The hold OS, that is Windows 7, is using a campus wireless connection of our university.
Thanks a lot! I am a new foamer...
Best,
Hahajiushixing
hahajiushixing is offline   Reply With Quote

Old   January 9, 2012, 05:26
Default
  #4
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,488
Blog Entries: 34
Rep Power: 86
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Hi Hahajiushixing,

OK, then it's either one of the following things:
  • When you installed VirtualBox, you should have allowed it to install several additional things, such as its own USB driver and so on. If you did not give it that permission, then you probably will have to reinstall VirtualBox and make sure it installs said drivers.
  • The firewall might be configured on your real machine (host OS) to not allow VirtualBox to access the internet. You'll have to search for information on how to configure your firewall.
  • The virtual machine with Ubuntu on VirtualBox has dedicated settings for the virtual network card. Try one of the other configurations.
Another test that you might want to try is to run on Ubuntu the following command:
Code:
ifconfig -a
See what IPs are assigned to each ethereal interface (e.g. eth0) and "ping" the base IP of each one. For example, if the IP is 192.168.153.3, then:
Code:
ping 192.168.153.1
ping 192.168.153.254
Good luck!
Bruno
wyldckat is offline   Reply With Quote

Old   January 9, 2012, 21:01
Default
  #5
New Member
 
Nan Si
Join Date: Jan 2012
Posts: 9
Rep Power: 5
hahajiushixing is on a distinguished road
Thank you, Bruno!
Your are true! The key is, the Ubuntu was not updated after being installed, as you mentioned "several additional things to be installed", so there was no virtual network card. Today I conducted the ''Update Manager'' using a wired internet connection, and then it worked and I can use the wireless internet in the Ubuntu now.
Thank you very much!
Best,
Hahajiushixing
hahajiushixing is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM on Ubuntu 10.04 LTS chinc OpenFOAM 6 June 2, 2010 14:38


All times are GMT -4. The time now is 11:39.