CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ParaView

Problem with colors

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 31, 2012, 05:44
Default Problem with colors
  #1
New Member
 
Join Date: Jun 2011
Posts: 19
Rep Power: 6
The_Architect is on a distinguished road
Hi,

I'm totally new to paraView. Going through some openFOAM tutorials I have not been able to overcome the problem of my results just staying totally black. The color does not change no matter what "Color by" option I choose. The problem stays for surfaces as well as for vectors.




Thanks in advance!
The_Architect is offline   Reply With Quote

Old   June 3, 2012, 08:00
Default
  #2
Senior Member
 
Join Date: Nov 2010
Posts: 128
Rep Power: 6
taxalian is on a distinguished road
Hi Patrik,
I think you just have to re-scale the contour values of your variable. Just besides the Top Left Hand Side of the color by option you see another option to re-scale the magnitude levels and thats it hopefully.

taxalian.
taxalian is offline   Reply With Quote

Old   June 5, 2012, 03:00
Default
  #3
New Member
 
Join Date: Jun 2011
Posts: 19
Rep Power: 6
The_Architect is on a distinguished road
Thanks for the advice, the problem is still there. Below is another example, this one is from the openFOAM tutorial "dam break" where the volume fraction has been displayed. Again, the "Surface" option turns everything black (velocity vectors in the case are black as well). However, if I turn the representation to "Wireframe" I get the right color scale on the wireframe.

The_Architect is offline   Reply With Quote

Old   June 6, 2012, 19:01
Default
  #4
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,318
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings to all!

@Patrik: I know I've seen someone with a similar problem on the OpenFOAM side of the forum.
I've been keeping links to as many as threads for these kinds of issues with ParaView in Linux: Related issues to ParaView with OpenFOAM - Fixes and solutions
Hopefully you can find a thread describing the same issue and how it was fixed!

Best regards,
Bruno
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF compiling problem Wouter Fluent UDF and Scheme Programming 6 June 6, 2012 04:43
area does not match neighbour by ... % -- possible face ordering problem St.Pacholak OpenFOAM 9 November 22, 2011 11:02
natural convection problem for a CHT problem Se-Hee CFX 2 June 10, 2007 06:29
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13
Is this problem well posed? Thomas P. Abraham Main CFD Forum 5 September 8, 1999 14:52


All times are GMT -4. The time now is 04:04.