CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ParaView

StreamTracer sometimes doesn't work

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 5, 2013, 06:32
Default StreamTracer sometimes doesn't work
  #1
Senior Member
 
Join Date: Nov 2012
Location: Bavaria
Posts: 144
Rep Power: 4
aylalisa is on a distinguished road
Hi All,

I've used StreamTracer in Paraview several times to display results.
But sometimes it doesn't work.If I hit 'Apply' nothing happens, neither streamlines nor a reply from the the tool!
Is there any possibility to figure out the problem???

Aylalisa
aylalisa is offline   Reply With Quote

Old   August 21, 2013, 11:54
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,312
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Aylalisa,

Please provide some more information about the following:
  1. What settings have you used in the filter?
  2. What are the characteristics of your data? Such as dimensions and whether you have velocity/vectorial data at the cell vertexes.
Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   August 21, 2013, 15:22
Default
  #3
Senior Member
 
Join Date: Nov 2012
Location: Bavaria
Posts: 144
Rep Power: 4
aylalisa is on a distinguished road
Hello Bruno,

I'll provide the information once I've access to my computer again (mid of sept).
Thanks for your help!!!
This problem appears sporadically.

Aylalisa
aylalisa is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to work with constant pressure? Martin CD-adapco 2 February 25, 2009 14:23
Getting FoamX to work shaun OpenFOAM Installation 12 March 23, 2007 09:55
work related to brake study of a vehical aero CD-adapco 3 November 23, 2006 08:43
Why do the Plant library cases don't work? Alumna Phoenics 6 June 22, 2004 12:08
why my In-Form doesn't work? green Phoenics 2 May 27, 2004 21:03


All times are GMT -4. The time now is 15:57.