CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ParaView

Recover Ensight data

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By AdamAL

Reply
 
LinkBack Thread Tools Display Modes
Old   February 25, 2014, 07:31
Default Recover Ensight data
  #1
New Member
 
Adam Læssøe
Join Date: Nov 2013
Posts: 29
Rep Power: 3
AdamAL is on a distinguished road
Twice now, I have experienced ParaView not reading Fluent's Ensight Case Gold exports properly.

Simply no (cell) data is read. The table headers are read, and displayed in the Properties pane, but the Multiblock-block inspector only shows the file name (whereas for comparison other, working, exports show all the named zones). The information pane shows "NA" for all statistics (Type, Cells, Points, Mem), but the (unnamed) table at the bottom does show a table of [index, flowtime].

The first time this happened I thought it was because Fluent was terminated prematurely by the queue system, maybe leaving the last file in a garbled state. However, today, one prematurely terminated case, read just fine, while another that excited properly again showed the same behavior.

Any suggestions for the cause of this?

Any suggestions for how to save the data (GB's worth)?
AdamAL is offline   Reply With Quote

Old   February 25, 2014, 10:31
Default
  #2
New Member
 
Adam Læssøe
Join Date: Nov 2013
Posts: 29
Rep Power: 3
AdamAL is on a distinguished road
Well, what do you know. I proceeded to try and make minimum (not) working example. And I discovered the .geo file was empty. 0B. So I copied the .geo from another (working) case, using the same mesh. This solved the issue. I still don't know what caused it.

Edit This is not a surefire solution, though. It just happened again, but this time, the new replacement .geo was either not adequately similar, or other data was corrupted too.

Last edited by AdamAL; February 26, 2014 at 16:35.
AdamAL is offline   Reply With Quote

Old   March 1, 2014, 07:54
Default
  #3
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,251
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Adam,

This seems to be more of a problem with Fluent, than with ParaView.

I don't use (and never used) Fluent, so I have no clue on what can/should be done. The only things that come to mind is one of the following possible problems:
  1. There might not be enough system memory (RAM) to perform both the simulation, save a backup of the results and export to another non-Fluent format.
  2. There might be a connection issue (Ethernet, Infiniband or NFS) in the machine/cluster being used.
  3. If it's a cluster or shared workstation, there might be a problem with user quota, where you're allowed only to write a limited number of files, size per file or of total disk space occupied.
  4. There might be a time limit in using the cluster or shared workstation, e.g. 24h to run the simulations.
In the end, I suggest that you either check in the Fluent forum or with your system's administrator

Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   March 1, 2014, 08:02
Default
  #4
New Member
 
Adam Læssøe
Join Date: Nov 2013
Posts: 29
Rep Power: 3
AdamAL is on a distinguished road
I investigated a bit further. It seems it was an issue with the Fluent case file. The second failure was from a slightly modified copy of the first. This case-file consistently output zero-size .geo files for the Ensight export. Removing the auto export, and adding a new one, rectified the problem.
wyldckat likes this.
AdamAL is offline   Reply With Quote

Reply

Tags
corrupted, ensight, fluent

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
【Help】"Error: Update_Time_Level: invalid data" Chen FLUENT 2 August 24, 2014 07:51
How to setup a simple OpenFOAM cluster? TommiPLaiho OpenFOAM Installation 3 October 27, 2013 16:15
Ensight data format Tim EnSight 2 December 19, 2012 14:30
export data at nodes Meenu FLUENT 1 December 30, 2011 02:24
Help: visualise scatter data with ensight6 buchal EnSight 2 September 27, 2000 15:39


All times are GMT -4. The time now is 02:28.