CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   ParaView (http://www.cfd-online.com/Forums/paraview/)
-   -   Contour mage defect (http://www.cfd-online.com/Forums/paraview/131778-contour-mage-defect.html)

chrisjj March 20, 2014 22:10

Contour mage defect
 
Can anyone suggest a remedy for this defect appearing with filter Contour and Opacity <1 ?

http://i.imgur.com/ArwsavN.png

This is using the demo of http://www.youtube.com/watch?v=UjoSvWdxlTA. Running V4.1.0 64-bit on Win7 EDIT: and Integrated Intel® HD Graphics 2500/4000.

Thanks.

wyldckat March 23, 2014 15:08

Greetings Chris and welcome to the forum!

Looks like a problem with the graphics card drivers. Make sure you update them.
On the other hand, if you're using an Intel graphics processor... there are some GPU models that have some weird flaws that ParaView is not able to handle, simply because the drivers do not properly identify which features are not working as intended.

Such an example occurs with the Intel GMA 4500MHD, as described here: http://www.cfd-online.com/Forums/par...tml#post477703 post #16

Best regards,
Bruno

chrisjj March 23, 2014 20:09

Quote:

Originally Posted by wyldckat (Post 481626)
Greetings Chris and welcome to the forum!

Thanks Bruno.

Quote:

Originally Posted by wyldckat (Post 481626)
Looks like a problem with the graphics card drivers. Make sure you update them.

Have done :(

Quote:

Originally Posted by wyldckat (Post 481626)
On the other hand, if you're using an Intel graphics processor...

I am - Integrated Intel® HD Graphics 2500/4000.

Quote:

Originally Posted by wyldckat (Post 481626)
there are some GPU models that have some weird flaws that ParaView is not able to handle, simply because the drivers do not properly identify which features are not working as intended.

Such an example occurs with the Intel GMA 4500MHD, as described here: http://www.cfd-online.com/Forums/par...tml#post477703 post #16

Thanks. I see "... does require certain OpenGL extensions that may not exist on certain older cards and/or drivers." and because this card is a Dell model new last year, I guess the same perhaps applies to some newer too.

So, no joy for me!

Thanks Bruno.

wyldckat March 26, 2014 17:36

Hi Chris,

You're welcome!
And from what I could find the other day, with any luck, the next version of ParaView might have this issue either fixed or at least will tell the user about why it's not working: http://www.vtk.org/Wiki/VTK/OpenGL_Errors

Best regards,
Bruno

chrisjj March 26, 2014 18:11

Good news. Thanks again!


All times are GMT -4. The time now is 00:24.