CFD Online Logo CFD Online URL
Home > Forums > ParaView

Problems with 2D-plots

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   October 21, 2015, 16:23
Default Problems with 2D-plots
New Member
Join Date: Jul 2015
Posts: 1
Rep Power: 0
matti_igt is on a distinguished road

I'm using paraview on my new laptop since a view weeks. It's an Intel i5-5300u without an additional graphics chip. As operating system I'm using Linux Mint 17.2.

Everything works fine, except 2D-Views like the Line Chart View. All 2D-Views are black or filled with a random texture.
Does anybody has an idea how to get rid of this? Thank you in advance.

Sincerely, Matti

PS: I use the parafoam version of OpenFoam (paraviewopenfoam410).
Attached Images
File Type: png paraview.png (53.5 KB, 4 views)
matti_igt is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Problems with coedge curves and surfaces tommymoose ANSYS Meshing & Geometry 0 August 5, 2011 16:02
Needed Benchmark Problems for FSI Mechstud Main CFD Forum 4 July 26, 2011 12:13
CFX Contour Plots Troubleshooting derz CFX 7 November 21, 2010 11:08
Two-phase air water flow problems by activating Wall Lubrication Force challenger85 CFX 5 November 5, 2009 06:44
Help required to solve Hydraulic related problems aero CFX 0 October 30, 2006 12:00

All times are GMT -4. The time now is 09:19.