CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   Phoenics (http://www.cfd-online.com/Forums/phoenics/)
-   -   Vr problems (http://www.cfd-online.com/Forums/phoenics/51417-vr-problems.html)

Mark May 15, 2002 05:52

Vr problems
 
Sometimes in VR viewer the results of clicking the 'contour toggle' are a solid white image. The image is bounded by the domain and does reflect the current position and axis of the cutting plane.

Somehow it seems as though the results data set is not informing the colour selection of the contour routine.

Anyone got any help with this or is it a bug?

For reference it does not seem to happen all the time but I have not, as yet, sorted out why it does and why it does not happen.

Any comments gratefully received.


Hu May 15, 2002 07:08

Re: Vr problems
 
Are you using PHOENICS 3.4? I've got the same problem in 3.4. However, the way I found so far to make the contour plot back to colour is to restart PHOENICS and then run the VR viewer immediately to draw the contour. I'm not sure if there is anything to do with the display driver and the graphics card.

Mark May 15, 2002 09:03

Re: Vr problems
 
Hu,

Thanks for the suggestion, Yes I too am running v3.4 and your kind suggestion appears to work for me also.

Rather annoying but at least I have a way out.

Thanks

David Connolly June 18, 2002 09:31

Re: Vr problems
 
This is a bug with 3.4. I've talked to CHAM about it, their advice is to just restart PHOENICS and voila! Hopefully this bug will be fixed in 3.5.


All times are GMT -4. The time now is 11:15.