CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Phoenics

Do you operate if it does very?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 27, 2005, 07:05
Default Do you operate if it does very?
  #1
MASARU
Guest
 
Posts: n/a
Dear Sir

Phoenics share level2 is used now. However, it doesn't operate well. Do you operate if it does very? The system requirements is following.

dbos ver.2.71 wdbos.386 ver.4.07

PC pentium3 450Mz (japan NEC Lavie Nx) video acce. ATI Mobility-M OS windoows98 SE 4.10

regards

  Reply With Quote

Old   August 30, 2005, 11:48
Default Re: Do you operate if it does very?
  #2
Peter
Guest
 
Posts: n/a
Hi,

The PHOENICS Shareware product range has now been withdrawn as it was based upon early versions of PHOENICS - 1.4 & 1.5 - and run in a DOS-only environment.

However, the latest version of PHOENICS - 3.6.1 - is offered to academic customers on preferential terms and I suggest you apply to CHAM's Sales Dept (sales@cham.co.uk) in order to receive a quotation.

Thanks,

Peter
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:46.