CFD Online Discussion Forums

CFD Online Discussion Forums (
-   Phoenics (
-   -   satexe error (

fevzi December 7, 2006 05:04

satexe error
Hi, I am usinG PHOENICS 3.6. It was running properly until yesterday. But now when I try to open PHOENÄ°CS VR it gives an error message saying "satexe.exe has encountered a problem and needs to close" and I am not able to run the PHOENICS anymore. What might be the possible cause of this problem and is there something that I can do to fix the problem. Thanks in advance

Mike December 13, 2006 07:13

Re: satexe error
Try running a standard library case to see if that works, say V401. If that doesn't run, you can try re-installing PHOENICS.

All times are GMT -4. The time now is 10:57.