CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Phoenics

problem loading in VISTA

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 2, 2008, 03:47
Default problem loading in VISTA
  #1
Arnie
Guest
 
Posts: n/a
I am having problems in loading PHOENICS 3.6.1 in Windows Vista. it loads properly (except for some TCL widgets which wont load).

On running VR,it gives some FlexLM error.

help arriving as soon as possible is highly regarded thanks in advance

Arnie
  Reply With Quote

Old   May 6, 2008, 16:38
Default Re: problem loading in VISTA
  #2
PattiMichelle Sheaffer
Guest
 
Posts: n/a
Is it 64-bit windows? What kind of dongle do you have? If it's a USB dongle, you might be able to download a driver from the dongle manufacturer's website. (A couple years ago CHAM told me they were going to make a 64 bit dongle available.)
  Reply With Quote

Old   May 7, 2008, 04:39
Default Re: problem loading in VISTA
  #3
Arnab
Guest
 
Posts: n/a
Its a 32 bit windows. I am not able to understand this dongle stuff can you elaborate.... Actually, Everything loads fine except some trouble in TCL. On opening PHOENICS VR, it says invalid licence... flexlm error
  Reply With Quote

Old   June 5, 2008, 10:12
Default Re: problem loading in VISTA
  #4
Allen Badeau
Guest
 
Posts: n/a
Hi Arnab, PHOENICS 2006 and 2007 are the only ones that have been benchmarked and tested with VISTA and you will have flexlm errors any other way. It is not because of PHOENICS, but the flexlm program utilized. It is being worked on by CHAM and will be more easily loadable in the 2008 version.

Best Wishes, Allen

*********ACS Consulting - US Distributor of PHOENICS**** www.cfd-consulting.org
  Reply With Quote

Old   June 6, 2008, 03:36
Default Re: problem loading in VISTA
  #5
Arnie
Guest
 
Posts: n/a
Thanks for the information, but does that mean i'll have to buy a new license. I currently have PHOENICS-3.6.1
  Reply With Quote

Old   June 6, 2008, 10:40
Default Re: problem loading in VISTA
  #6
Allen Badeau
Guest
 
Posts: n/a
Hi Arnie...Honestly, I have avoided this as much as possible since Vista is just too unstable for my runs but some of my engineers have tested it and I will try to get you some instructions. With 3.6.1, you shouldn't have to upgrade, but send me as many details as possible as errors that you are getting, screenshots, etc. My direct email is cfdconsu@cfd-consulting.org. Also, details about your license, computers, etc would help.

Best Wishes, Allen

*********ACS Consulting - US Distributor of PHOENICS**** www.cfd-consulting.org

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with loading udf in fluent 6.3 James Fluent UDF and Scheme Programming 6 January 22, 2015 06:51
problem loading UDF library in parallel cluster Veera Gutti FLUENT 7 July 3, 2011 10:15
problem loading UDF in parallel fluent Tim FLUENT 12 July 12, 2008 13:59
Gambit compatibility problem with VISTA armin FLUENT 10 February 19, 2008 22:01
cfx11 runs on vista with problem huangfuxiaotao CFX 2 April 28, 2007 07:15


All times are GMT -4. The time now is 23:59.