CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   Pointwise & Gridgen (http://www.cfd-online.com/Forums/pointwise/)
-   -   [Pointwise] 3d t-rex meshing (http://www.cfd-online.com/Forums/pointwise/90471-pointwise-3d-t-rex-meshing.html)

sail July 11, 2011 11:23

[Pointwise] 3d t-rex meshing
 
Dear all.

I'm encountering a problem creating a 3d trex grid in pointwise.

i have no problems making it in the 2d domains, but when i build the block, it is filled by isotropic tet elements, and it does not maintain the uniformity of the mesh i carefully created at the boundary.

any tip or insight will be welcome.

EDIT: i'm using V16.04 r2 if it can be important.

cnsidero July 11, 2011 15:26

sail,

The reason is simple - 3D T-Rex is not implement in Pointwise yet. To use 3D T-Rex you need to use Gridgen. To do so, export your mesh as is to the Gridgen format (File > Export to Gridgen ...). Start Gridgen, import the mesh, run the unstructured block solver and set the same T-Rex parameters you did for 2D in Pointwise. You may want to refer to Gridgen tutorial #13 for an overview.

3D T-Rex is slotted for the next major release of Pointwise.

-Chris

sail July 11, 2011 17:41

Quote:

Originally Posted by cnsidero (Post 315738)
sail,

The reason is simple - 3D T-Rex is not implement in Pointwise yet. To use 3D T-Rex you need to use Gridgen. To do so, export your mesh as is to the Gridgen format (File > Export to Gridgen ...). Start Gridgen, import the mesh, run the unstructured block solver and set the same T-Rex parameters you did for 2D in Pointwise. You may want to refer to Gridgen tutorial #13 for an overview.

3D T-Rex is slotted for the next major release of Pointwise.

-Chris

thanks for the quick reply.

i tried to do as you reccomanded, but gridgen (v 15.11) says that the pointwise file format #22 cannnot be imported, because gridgen only supports format #17.

any chance you know which version are compatible?

cnsidero July 12, 2011 09:15

15.17 is the latest release of Gridgen so you're using 6 versions older. There have been many changes since 15.11, some of which required changes to the file format. Update Gridgen to the latest version and it will work.

sail July 12, 2011 11:18

Quote:

Originally Posted by cnsidero (Post 315828)
15.17 is the latest release of Gridgen so you're using 6 versions older. There have been many changes since 15.11, some of which required changes to the file format. Update Gridgen to the latest version and it will work.

it worked flawlessy! thanks!


All times are GMT -4. The time now is 11:13.