CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   Pointwise & Gridgen (http://www.cfd-online.com/Forums/pointwise/)
-   -   Boundary conditions in pointwise for Ansys Fluent (http://www.cfd-online.com/Forums/pointwise/94607-boundary-conditions-pointwise-ansys-fluent.html)

seasoul November 21, 2011 04:36

[solved]Boundary conditions in pointwise for Ansys Fluent
 
I did a simple meshing in Pointwise as a start point of my learning.

It is half of a pipe. I have chosen the CAE solver as Ansys Fluent, but when I read the case file from Pointwise, it seems there are several inlets, several outlets... I did define the inlet domains (surfaces) together as the inlet in pointwise.

Anything need to be done to correct this?

I have found a post that mentioned this problem,

http://www.cfd-online.com/Forums/ans...onditions.html

But it seems the answer is, if I am not wrong, some steps in ICEM CFD.

cnsidero November 21, 2011 14:48

Quote:

Originally Posted by seasoul (Post 332886)
I did a simple meshing in Pointwise as a start point of my learning.

It is half of a pipe. I have chosen the CAE solver as Ansys Fluent, but when I read the case file from Pointwise, it seems there are several inlets, several outlets... I did define the inlet domains (surfaces) together as the inlet in pointwise.

Anything need to be done to correct this?

I have found a post that mentioned this problem,

http://www.cfd-online.com/Forums/ans...onditions.html

But it seems the answer is, if I am not wrong, some steps in ICEM CFD.

seasoul,

The most likely reason is that you have not defined all your blocks as a single volume condition (CAE > Set Volume Conditions). In Fluent, a volume condition is known as a zone. If you don't place all of your blocks in a volume condition when you export the Fluent .cas file, it will automatically create one zone for each block. When this happens, you will effectively have your boundary conditions straddling more than one zone, which Fluent doesn't like, and thus Fluent will automatically split them. Which I believe is what you are seeing.

Let me know if that fixes things.

Regards, Chris

seasoul November 21, 2011 22:01

Quote:

Originally Posted by cnsidero (Post 332965)
seasoul,

The most likely reason is that you have not defined all your blocks as a single volume condition (CAE > Set Volume Conditions). In Fluent, a volume condition is known as a zone. If you don't place all of your blocks in a volume condition when you export the Fluent .cas file, it will automatically create one zone for each block. When this happens, you will effectively have your boundary conditions straddling more than one zone, which Fluent doesn't like, and thus Fluent will automatically split them. Which I believe is what you are seeing.

Let me know if that fixes things.

Regards, Chris

Yes, that is the point. After I define the blocks as a single volume condition, all the settings in Fluent become what I expected.

Thanks a lot to Chris.
Hope this post will also help other learners like me.


All times are GMT -4. The time now is 22:56.