CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   Site Help, Feedback & Discussions (http://www.cfd-online.com/Forums/site-help-feedback-discussions/)
-   -   OpenFOAM sub-forum link seems to be damaged (http://www.cfd-online.com/Forums/site-help-feedback-discussions/80002-openfoam-sub-forum-link-seems-damaged.html)

wyldckat September 11, 2010 17:14

OpenFOAM sub-forum link seems to be damaged
 
Dear cfd-online admins,

Since this morning, I noticed that OpenFOAM's sub forum also named OpenFOAM, whose link use to be "http://www.cfd-online.com/Forums/openfoam-code/" no longer works. It simply stays in a loop to the OpenFOAM parent forum. I don't think it's a problem with my browser, since I've already tried accessing it from different OS.

Nonetheless, it's still possible to access the child forums of the lost sub-forum, but I'm unable to find any link that can get me there without knowing beforehand the proper links to those sub forums.

Edit: wow, found this one right away after posting - the link in the top menu "Forums->Main CFD Forum" is pointing to "http://www.cfd-online.com/Forums/main/" instead of "http://www.cfd-online.com/Forums/main-cfd-forum/".

Best regards,
Bruno

pete September 12, 2010 04:58

Upgrade of vBSEO failed, forum URLs fixed now
 
Many thanks for the bug report!! This was caused by the upgrade to vBSEO 3.5.2 that I did yesterday. Parts of our old forum settings were not imported correctly due to a bug in the vBSEO upgrade. I think that I have fixed it now, but I'm concerned that other parts of the upgrade might also have been broken. If anyone still notices any problems related to URLs please let us know asap.


All times are GMT -4. The time now is 00:54.