CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Site Help, Feedback & Discussions

Missing posts or wrong count?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 2, 2012, 08:53
Default Missing posts or wrong count?
  #1
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Dear forum admins,

This is a bit of an unusual report, but I've been keeping record of my post count here at cfd-online: http://www.cfd-online.com/Forums/blo...life-time.html
A bit for fun and future reference... and I noticed that either I was sick that day or some of my posts are missing or the forum counter has a glitch. This post I'm writing right now is post #1888, but the other day I'm almost certain that the logged post was number 1888!

It might be related to February having 29 days this year, but... what if this is either to random spam reports or a glitch on the automatic spammer killer?

Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   March 2, 2012, 15:05
Default
  #2
Administrator
 
pete's Avatar
 
Peter Jones
Join Date: Jan 2009
Posts: 669
Rep Power: 10
pete is on a distinguished road
I did some forum cleaning yesterday. If you had responded to posts from users we later identified as spammers then all responses, including yours, will have been deleted. That is the only explanation I can think of. I deleted something like 10 threads yesterday. I do not know if you had posted any responses in those threads. I don't think it was a leap year glitch.
pete is offline   Reply With Quote

Old   March 2, 2012, 17:44
Default
  #3
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Hi Pete,
Quote:
Originally Posted by pete View Post
I do not know if you had posted any responses in those threads.
I remember one of them... but about 4 posts, that's too much even for me, the "eager to reply guy"!

Ah, wait, that thread... I vaguely remember there were several other responses in that thread. That would probably account for the "posts shortage"...

OK, many thanks Pete! Best regards,
Bruno
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is syntax error : missing ')' before ';' aleisia Fluent UDF and Scheme Programming 8 March 10, 2015 16:42
errors when installing openfoam2.1 on ubuntu12.o4 hewei OpenFOAM Installation 5 May 29, 2012 07:43
volumetric control total cell count sieginc. STAR-CCM+ 12 November 14, 2011 17:49
Problem with paraFoam ata OpenFOAM 14 November 30, 2009 05:23
udf error srihari FLUENT 0 February 9, 2009 10:00


All times are GMT -4. The time now is 15:40.