CFD Online Logo CFD Online URL
Home > Forums > STAR-CCM+

does anyone run a Windows Cluster?

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   December 3, 2012, 10:06
Default does anyone run a Windows Cluster?
New Member
Join Date: Sep 2011
Posts: 23
Rep Power: 6
Eike is on a distinguished road

I have some problems running a 64 bit Windows Server 2008 R2 Cluster with STAR-CCM+ 7.06.009. When I try to run a batch simlulation with particles, the particles will not be displayed at the pics saved with "save to file". When I run the simulation at the GUI, the particles are displayed. Unfortunately can't I run the simluation on more than one node, because "parallel on named hosts" does not work. That's why I'm using Windows cmd for the job submit.

Does anybody know why this happens? Unfortunately the support does not have much experience using Windows clusters ...

Best wishes
Eike is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
run parallel distributed in cluster fevi84 FLUENT 0 June 18, 2012 17:41
Run ansys 12.0 using batch mode (windows xp) mayan ANSYS 1 February 11, 2011 12:00
Parallel cluster solving with OpenFoam? P2P Cluster? hornig OpenFOAM Programming & Development 8 December 5, 2010 17:06
Open Mpi on AMD 64 cluster nishant_hull OpenFOAM Running, Solving & CFD 6 February 4, 2008 19:20
MPICH Parallel Run Error on the Windows Server2003 Saturn CFX 3 August 29, 2006 08:42

All times are GMT -4. The time now is 05:26.