CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > STAR-CCM+

Version Incompatability

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 13, 2012, 17:02
Default Version Incompatability
  #1
Member
 
anonymous
Join Date: Dec 2012
Posts: 33
Rep Power: 4
badger1 is on a distinguished road
Hi,

I have version 7.04.006 of starccm+. I have been sent a .sim file from someone but when I open it I get a message that says:
Error: incompatable version: newer files can not be restored into older versions of the program.

Can anyone help with this?

Thanks
badger1 is offline   Reply With Quote

Old   December 13, 2012, 21:34
Default
  #2
Senior Member
 
KHB
Join Date: Aug 2010
Location: Singapore
Posts: 107
Rep Power: 7
lava12005 is on a distinguished road
Maybe he is using the latest release 7.06.009?
I am installing it now yay!
lava12005 is offline   Reply With Quote

Old   December 14, 2012, 21:16
Default
  #3
Senior Member
 
Join Date: Oct 2009
Location: Germany
Posts: 637
Rep Power: 12
abdul099 is on a distinguished road
Read the error message:
You can not open a simulation file saved with a specific version of STAR-CCM+ with an older version of STAR-CCM+.

The only solution is to use the same or a newer version. You can find out the version of the sim-file when you press "info" in the open dialog.
__________________
We do three types of jobs here:
GOOD, FAST AND CHEAP
You may choose any two!
abdul099 is offline   Reply With Quote

Old   December 18, 2012, 05:48
Default
  #4
Member
 
anonymous
Join Date: Dec 2012
Posts: 33
Rep Power: 4
badger1 is on a distinguished road
is there anyway is it was created in 7.06.009 you can open it in 7.06.006 or perhaps convert it?
badger1 is offline   Reply With Quote

Old   December 25, 2012, 14:25
Default
  #5
t0m
New Member
 
Join Date: Nov 2012
Location: Germany. Be very afraid.
Posts: 2
Rep Power: 0
t0m is on a distinguished road
You may try exporting a *.ccm file (proSTAR Volume Mesh) and importing it to the version you are using. This works in both directions (up- and downward different versions of CCM+). It also includes all Interfaces you have created in your model.
t0m is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM on cluster: version GLIBCXX_3.4.9 and GLIBCXX_3.4.11 not found ovie OpenFOAM 9 October 15, 2012 01:59
wmake error zxj160 OpenFOAM 0 March 26, 2012 10:52
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 08:11
bubbleFoam validation case balkrishna OpenFOAM Running, Solving & CFD 24 August 30, 2010 04:37
Problem with paraFoam on a linux-64 bit bunni OpenFOAM Paraview & paraFoam 4 April 14, 2010 20:55


All times are GMT -4. The time now is 04:35.