CFD Online Logo CFD Online URL
Home > Forums > STAR-CCM+

SolidWorks CCM+ - Interface issue

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   January 20, 2013, 18:25
Default SolidWorks CCM+ - Interface issue
New Member
Join Date: Aug 2011
Posts: 15
Rep Power: 6
mk_mard is on a distinguished road

I have an assembly in solidowrks consists of solid and fluid domains that I try to import into CCM+.

In solidworks I have various contacts between different components; however, when I import the geometry into CCM+ some of the interfaces are not being recognised automatically. Hence, I have to do them one by one!

I import the model in parasolid format (.x_t), and import it first as 'part' and not 'region'.

Any feedback?
mk_mard is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wind turbine simulation Saturn CFX 34 October 16, 2014 05:27
[DesignModeler] Sketching from entities in an imported body (SolidWorks Interface) t_clark ANSYS Meshing & Geometry 2 January 30, 2014 07:21
An error has occurred in cfx5solve: volo87 CFX 5 June 14, 2013 17:44
RPM in Wind Turbine Pankaj CFX 9 November 23, 2009 05:05
Replace periodic by inlet-outlet pair lego CFX 3 November 5, 2002 21:09

All times are GMT -4. The time now is 01:09.