CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   STAR-CCM+ (http://www.cfd-online.com/Forums/star-ccm/)
-   -   Problem with Mesh generation (http://www.cfd-online.com/Forums/star-ccm/113537-problem-mesh-generation.html)

WildSinner February 21, 2013 11:29

Problem with Mesh generation
 
1 Attachment(s)
Hi everyone,

I have a problem with mesh generation.
I'm doing tutorial Control_valve.

When I get a result of Surface Remesher, I have a next picture

It is not clear why there are these lines and how to fix it.

Can you help me?

Thanks.

siara817 February 22, 2013 03:30

It seems they are imported surface mesh. Just to try, go to representations, and delet import, see if the problem will be solved.

WildSinner February 22, 2013 10:32

In the representation i didn't have a imported mesh.

I have found, that if i turn off Scenes->Mesh scene->Displayers->Mesh->>Expert parametres->Immediate mode
These lines disappear in a volume mesh, and partially in the Remeshed surface.

I think that it is a problem with graphic display of mesh.

How can I to check quality of the mesh?

ganesh_krishnan February 26, 2013 17:43

Quote:

Originally Posted by WildSinner (Post 409528)
In the representation i didn't have a imported mesh.

I have found, that if i turn off Scenes->Mesh scene->Displayers->Mesh->>Expert parametres->Immediate mode
These lines disappear in a volume mesh, and partially in the Remeshed surface.

I think that it is a problem with graphic display of mesh.

How can I to check quality of the mesh?

you have to run the mesh diagnostics from the mesh menu, it generates a report you can check all the parameters then, it may be the graphics driver as i once experienced this problem, try updating your driver

rajeev50588 February 26, 2013 23:32

Quote:

Originally Posted by WildSinner (Post 409338)
Hi everyone,

I have a problem with mesh generation.
I'm doing tutorial Control_valve.

When I get a result of Surface Remesher, I have a next picture

It is not clear why there are these lines and how to fix it.

Can you help me?

Thanks.

hii wildsinner...
ders nthg to worry...u can comfortably work ur way ahead...this is due to some graphics error...its the same thing i see on my PC...but ders no problem at all...i asked the service team regarding this...they said its a graphics problem...in case u have any other PC which has a better graphics card u'll not see these lines...i have tried this...:)

regards
RD

WildSinner February 27, 2013 11:33

Quote:

Originally Posted by rajeev50588 (Post 410329)
hii wildsinner...
ders nthg to worry...u can comfortably work ur way ahead...this is due to some graphics error...its the same thing i see on my PC...but ders no problem at all...i asked the service team regarding this...they said its a graphics problem...in case u have any other PC which has a better graphics card u'll not see these lines...i have tried this...:)

regards
RD

Thanks, you are right.

I tried on the computer with the ordinary graphic card(game) and I had a good mesh without problem.

Problem card - NVIDIA Quadro 600


All times are GMT -4. The time now is 14:07.