CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   STAR-CCM+ (http://www.cfd-online.com/Forums/star-ccm/)
-   -   Transient analysis export to Tecplot360 (http://www.cfd-online.com/Forums/star-ccm/122548-transient-analysis-export-tecplot360.html)

choiyun August 21, 2013 19:43

Transient analysis export to Tecplot360
 
Hello,

I am new to star ccm+ as well as tecplot 360. I have been getting lots of help from this forum mostly searching through previous threads, but there is one problem I have encountered recently that I was not able to answer by searching through. I would greatly appreciate your help.

The problem is when I load the exported star ccm+ v7 simulation data into Tecplot 360 2011. I have ran my CFD simulation for 10 seconds using unsteady implicit time marching scheme (dt=0.005sec). Exported my simulation to .plt format including my region, scalars and vectors of interest. Then I loaded it into Tecplot 360, of course the time control (play, forward, stop control) is grayed out because Tecplot 360 did not recognize the time steps in my data (I think this is why).

I tried to play with Edit time strands, but under zones to edit, I only get static zones (body1, outlet, inlet and such) instead of transient zones. To me, there is some sort of confusion between transient zones and static zones when I loaded the data. How can I make Tecplot 360 recognize transient zones of my star ccm+ simulation?

Am I missing a crucial step in my process? Is there a different way to create time animation when using Tecplot 360? I really need your help. I am stuck!

choiyun August 21, 2013 21:40

Problem solved. Simply auto export your simulation for the time interval you would like while you are running the simulationi. I won't delete this post for newbies like me to come.

Uyan April 17, 2014 12:17

Hi,


I am having the same problem. When i auto export results from STAR CCM+, it only stores solution data at the working iteration (or timestep). No previous time step values are stored in the .plt file.

So even if i use the Auto-export, in Techplot i can't see time series tools are active, because i have data only at a single time step.

So How did you solve this issue?

choiyun April 18, 2014 14:52

Hello Uyan,

Try

Auto Export>Uncheck "Append to File"

This solved my issue.

Uyan April 29, 2014 13:10

Hi Choiyun ,

Yes that solved my issue.

However this method makes massive data files because it contains whole region.

But for someone who wants to export data along a line probe a monitor can be set up using a report, then export as a table.

So instead of exporting data of the whole region, one can get data at interested locations.


All times are GMT -4. The time now is 22:37.