CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > STAR-CCM+

Server Error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 17, 2009, 05:22
Default Server Error
  #1
New Member
 
elio
Join Date: Jul 2009
Posts: 1
Rep Power: 0
oile is on a distinguished road
Good morning from italy. I have a problem with star-ccm 3.06.006 32 and 64 bit. I launch the volume mesh for a complex geometry (a car imported with surface mesh from ansa) and i receive the error:
Exception (bad_alloc):
A request for memory failed. This is typically due to insufficient virtual memory.
The virtual memory is however setted to 24 gb on all my hard disk.
Before the error seems that the tethraedical mesh is really completed but the error is always the same.
Please help me is important for thesis of degree.Thank you
My system is
asus striker extreme
q6600
8gb ram
500 gb hard disk-250gb-120 gb
oile is offline   Reply With Quote

Old   September 2, 2009, 15:58
Default
  #2
Senior Member
 
Join Date: Mar 2009
Posts: 203
Rep Power: 9
Maddin is on a distinguished road
Did you solve your problem?
I have the same problem...
Code:
starting: Improve Quality
Error during surface remeshing, deleting resulting mesh

A request for memory failed. This is typically due to insufficient virtual memory.:
   Command: GenerateSurfaceMesh
   CompletedCommand: GenerateSurfaceMesh
   In: [Machine::main]
   Recoverability: Non-recoverable
   error: Server Error
Maddin is offline   Reply With Quote

Old   September 3, 2009, 03:11
Default
  #3
Senior Member
 
Join Date: Mar 2009
Posts: 203
Rep Power: 9
Maddin is on a distinguished road
I think I have it.
When I import a stl file I get this error.
When I import the same part as a step file I get the error that the body is not closed.
Other files are no problem with good solids.
Maddin is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compile problem ivanyao OpenFOAM Running, Solving & CFD 1 October 12, 2012 09:31
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 18:38
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31


All times are GMT -4. The time now is 16:50.