CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > STAR-CCM+

STAR-CCM+ 5.04.008 on a 32 bit machine

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 23, 2010, 02:00
Default STAR-CCM+ 5.04.008 on a 32 bit machine
  #1
New Member
 
toby
Join Date: Aug 2010
Posts: 14
Rep Power: 6
tobe is on a distinguished road
I am currently trying to install STAR-CCM+ (32) 5.04.008 on my personell machine so I can create files to run on our solver and speed up the process of creating and solving files. But I can not do any work in dual core mode, but only in sigle license.
It looks like the mpi software is not being loaded at all when i install the software. Has anyone else had a similar problem?
tobe is offline   Reply With Quote

Old   August 23, 2010, 10:50
Default
  #2
New Member
 
Pete Launie
Join Date: Feb 2010
Posts: 10
Rep Power: 7
plaunie is on a distinguished road
How many licenses do you have? 1 seat of Star CCM = 1 core.

If you have multiple licenses, when you open the sim you specify how many cores to run the sim on:
set run mode -> parallel
in the detail box choose how many compute processes to run.
plaunie is offline   Reply With Quote

Old   August 23, 2010, 20:48
Default
  #3
New Member
 
toby
Join Date: Aug 2010
Posts: 14
Rep Power: 6
tobe is on a distinguished road
We have mutliple licenses and yes i select to run it on multi cores but the mpi is not loading properly, so it does not allow the load. the error is "Server process ended unexpectedly (return code 1) See the Users Guide for complete information.:"
tobe is offline   Reply With Quote

Old   August 24, 2010, 02:20
Default
  #4
New Member
 
Join Date: Jun 2010
Posts: 3
Rep Power: 7
jarry is on a distinguished road
Hello tobe,

i hade the same problem, but with 4.04.
When I installed 3.06 with the mpi it works. Try to install also 3.06 and run the simulation with 5.04.
jarry is offline   Reply With Quote

Old   August 24, 2010, 19:10
Default
  #5
New Member
 
toby
Join Date: Aug 2010
Posts: 14
Rep Power: 6
tobe is on a distinguished road
It looks like from v4.06 you need to make sure you have service pack 3 installed on your machine. I am downloading it now and will let you know if it works
tobe is offline   Reply With Quote

Old   August 24, 2010, 22:40
Default
  #6
New Member
 
toby
Join Date: Aug 2010
Posts: 14
Rep Power: 6
tobe is on a distinguished road
Yes it worked, so Jarry that may have solved your problem as well
tobe is offline   Reply With Quote

Old   July 25, 2012, 01:27
Default
  #7
New Member
 
Belgique
Join Date: Mar 2011
Posts: 3
Rep Power: 6
Rom1 is on a distinguished road
I have a similar problem with windows 7 (64 bits) and the version 5.06.

any help ?
Rom1 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using starToFoam clo OpenFOAM Other Meshers: ICEM, Star, Ansys, Pointwise, GridPro, Ansa, ... 33 September 26, 2012 04:04
StarToFoam error Kart OpenFOAM Meshing & Mesh Conversion 1 February 4, 2010 05:38
error in star ccm maurizio CD-adapco 3 October 16, 2007 05:17
CFdesign software for 64 bit machine M_Marivani Autodesk Simulation CFD 0 April 20, 2006 09:50
Trimmed cell and embedded refinement mesh conversion issues michele OpenFOAM Other Meshers: ICEM, Star, Ansys, Pointwise, GridPro, Ansa, ... 2 July 15, 2005 04:15


All times are GMT -4. The time now is 16:27.