CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   STAR-CCM+ (http://www.cfd-online.com/Forums/star-ccm/)
-   -   Star crashes when visulising Mesh (http://www.cfd-online.com/Forums/star-ccm/83123-star-crashes-when-visulising-mesh.html)

Dan Chambers December 15, 2010 09:53

Star crashes when visulising Mesh
 
Hi all,

I've recently installed Star on my laptop to allow me to work off campus, I've just found today however that when I try and apply a surface or volume mesh representation to a displayer the programme shuts down (no errors or warning messages, just closes). The server is left running in the back ground to reconnect to.

I have updated to the latest graphics card drivers to attempt fix the issue though it still occurs. Has anyone else experienced this/ can help out?

Thanks
Dan Chambers

ayroman03 December 15, 2010 10:01

In the scenes tab, try right clicking and click on apply representation. That was my work around...

Alternatively save the file and restart as a last ditch solution?

Good luck

Dan Chambers December 15, 2010 10:59

Just given your suggestion ago mate but unfortunately it doesn't make any difference :( . Can't really under stand what could be causing it other than the laptop graphics being in sufficient

sail December 15, 2010 14:50

Quote:

Originally Posted by Dan Chambers (Post 287555)
Just given your suggestion ago mate but unfortunately it doesn't make any difference :( . Can't really under stand what could be causing it other than the laptop graphics being in sufficient

to me it happens because starccm doesn't like my 3d graphic card, even if is a firepro certifeid to work.

a workaroud is (assuming you have winxp)

1) display proprieties
2) settings
3) advanced
4) troubleshoot
5) set hardware accelleration to NONE

of course you have to do this before laucing starccm.

hope it helps.

Dan Chambers December 18, 2010 11:05

Cheers mate, \i'll try it and see if it works. Need to find another way of disabling hardware accel unfort as the ATI drivers don't allow you to do it easily!

JBeilke December 18, 2010 13:17

Just use an Nvidia Quadro card. Even small ones like 570, 580 or 380 are fine.

abdul099 January 7, 2011 20:48

I think, I've heard from our supervisor something like "Star-CCM+ doesn't like ATI graphics cards". The first time I was laughing, but when I was starting working at home, I got the same strange "shutdowns" of the gui when working at home. And I own an ATI graphics card.

Dan Chambers January 12, 2011 08:35

My friends found exactly the same thing with his ATI graphics card.

Luckily I've managed to solve mine by modifying the driver to allow it access to more video memory (shared memory for the laptop) which has solved it. I suspect it was crashing as there wasn't enough memory to render the grid

sail January 12, 2011 20:35

Quote:

Originally Posted by Dan Chambers (Post 290143)
My friends found exactly the same thing with his ATI graphics card.

Luckily I've managed to solve mine by modifying the driver to allow it access to more video memory (shared memory for the laptop) which has solved it. I suspect it was crashing as there wasn't enough memory to render the grid

this is intresting. could you explain the procedure or point to some guide on how to do it?

Dan Chambers January 13, 2011 03:20

I used:
http://www.hardwareheaven.com/modtool.php

Thinks its only for the mobility radeons.

BrenS February 10, 2011 19:35

It seems like you guys have this figured out but I just wanted to reaffirm one solution to the issue.

I had this exact same problem with an ATI graphics card and after troubleshooting with cd-adapco tech support we determined that it was the graphics card and they recommended switching to an Nvidia Quadro. I switched to the Quadro 1800 and haven't had a problem since. I have also used it on the Quadro 570 and 580 and, albeit slow, I haven't had those crash either.

I hope this helps anyone else with a similar problem searching through these forums.

-Brendan


All times are GMT -4. The time now is 19:55.