CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > STAR-CCM+

StarCCM+ and GTPOWER Coupling Problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 1, 2012, 09:32
Default StarCCM+ and GTPOWER Coupling Problem
  #1
Member
 
Hamza Motiwala
Join Date: Nov 2010
Posts: 41
Rep Power: 6
hamzamotiwala is on a distinguished road
Hey friends,

I am doing the coupling tutorial for starccm+ and gtpower. I am using gtsuite 7.2 and starccm 6.04.14. The problem is with starccm. I set the whole thing up. I make gtlink.prm file and then I run the gtlink command on a free port through my terminal. the next step is to start the gtpower from starccm+ tools.

When i click the start gtpower option I get the following error. as shown in the screenshot attached.

It calls the gtsuite 7.1 version. How can I change it? I mean how can I make it start gtsuite 7.2.

by the way I am using a linux computer at volkswagen so I have zero admistrator rights. in case you suggest me to delete something or modify a script.

Thanks,
Hamza
Attached Images
File Type: jpg Screenshot.jpg (51.1 KB, 26 views)
hamzamotiwala is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:27.