CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   STAR-CD (http://www.cfd-online.com/Forums/star-cd/)
-   -   Fail to assemble the cut template (http://www.cfd-online.com/Forums/star-cd/118273-fail-assemble-cut-template.html)

John Wang May 23, 2013 23:20

Fail to assemble the cut template
 
Dear everyone,

I found the error as follows when I assemble the cut template using the trimming method:

"There are not enough cell layers under valve 2."

But I am not sure what's the problem. Could anybody give me some advises to solve the problem?

Thanks.

John

skylent June 3, 2013 20:43

How about the setting values of "Piston DZ" and “Layers below”in "Trim" subpanel in "Create template" panel?
I think maybe the unreasonable values of these two parameters lead to this problem. Am I right??


Quote:

Originally Posted by John Wang (Post 429662)
Dear everyone,

I found the error as follows when I assemble the cut template using the trimming method:

"There are not enough cell layers under valve 2."

But I am not sure what's the problem. Could anybody give me some advises to solve the problem?

Thanks.

John


John Wang June 21, 2013 00:07

Quote:

Originally Posted by skylent (Post 431778)
How about the setting values of "Piston DZ" and “Layers below”in "Trim" subpanel in "Create template" panel?
I think maybe the unreasonable values of these two parameters lead to this problem. Am I right??

Thank you for your suggestion. I figure out the problems by modifying the 2D template. I think the problem was resulted from the poor quality of the trimmed cells around the valve seat.


All times are GMT -4. The time now is 23:25.