CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > SU2 Installation

Attempt to use an MPI routine before initializing MPICH

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 10, 2013, 06:52
Default Attempt to use an MPI routine before initializing MPICH
  #1
Member
 
Anonymous
Join Date: Jul 2009
Posts: 42
Rep Power: 7
gerritgroot is on a distinguished road
Hi,

I installed MPICH2, SU2_Parallel and the stuff under the SU2_Intel directory.

When running SU2 I get the message:

Code:
Attempt to use an MPI routine before initializing MPICH

Anybody any clue?

Thanks,

Gerrit
gerritgroot is offline   Reply With Quote

Old   June 13, 2013, 17:15
Default
  #2
Member
 
Trent Lukaczyk
Join Date: Feb 2011
Location: Stanford, CA
Posts: 75
Rep Power: 6
rktchip is on a distinguished road
Hi Gerrit,

Could you provide some more detail about the error?
- What command did you run?
- What is your version of MPICH?
- What is your version of SU2?
- Were you able to run serially?

Thanks,
- Trent
rktchip is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
whats the cause of error? immortality OpenFOAM Running, Solving & CFD 11 April 22, 2014 12:32
is internalField(U) equivalent to zeroGradient? immortality OpenFOAM Running, Solving & CFD 7 March 29, 2013 02:27
Error using LaunderGibsonRSTM on SGI ALTIX 4700 jaswi OpenFOAM 2 April 29, 2008 10:54
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 22:49.