CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   SU2 (http://www.cfd-online.com/Forums/su2/)
-   -   What type of problem is this (http://www.cfd-online.com/Forums/su2/115299-what-type-problem.html)

rnburne March 27, 2013 17:00

What type of problem is this
 
Have successfully worked thru most of the tutorials and a few of my own examples. However, I don't know what to make of this:




------------------------------ Begin solver -----------------------------

Iter Time(s) Res[Rho] Res[nu] CLift(Total) CDrag(Total)
10 1.941727 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
20 1.937476 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
30 1.934968 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
40 1.933293 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
50 1.932275 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
60 1.931590 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
70 1.931113 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
80 1.930741 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
90 1.930451 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
100 1.930218 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
110 1.929892 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00
120 1.929744 -1.#IND00 -1.#IND00 1.#QNAN0 -1.#IND00


I can post more related info if necessary.


taxalian March 28, 2013 04:48

It seems that your simulation is not converging any more. It would be nice to see the residual plot or flowfield plot or cp/cf plot to observe what's going on in your simulation.

rnburne March 28, 2013 09:55

The output files have similar content, ......nothing meaningful.

aniketaranake April 11, 2013 13:29

Hello Ron,

Can you please post your config file as well as information about your installation?

rnburne April 11, 2013 16:19

1 Attachment(s)
The version being used is Win (32bit) serial. I get similar behavior on another machine running Win (64bit) parallel. The model, Simple3, is a .177cal round nosed cylinder......hence the low Rn. Code Saturne works OK with it.
Hope this helps.

mcolonno April 12, 2013 13:45

The solution is diverging; it's not a platform-specific issue. We'll have to review the input parameters and mesh to track down the issue.

rnburne April 16, 2013 12:15

Here is the mesh file. Geometry and surfaces generated with Code-Saturne (Netgen based), volume from enGrid, exported in SU2. Hopefully you can figure this out.

https://www.box.com/s/h864wutc8dj954hnrlx3

taxalian April 16, 2013 14:10

2 Attachment(s)
Hi rnburne,
well i tested it with minor modification in your SU2 config file, it runs without any problem. See the attached snapshot and the modified SU2 config file.

rnburne April 16, 2013 17:08

Thanks for the help, though I'm not at all sure why those changes worked.


When incorporated into the files I'm using the solver now returns negative pressures throughout. Any thoughts on that?

fpalacios April 18, 2013 13:11

Quote:

Originally Posted by rnburne (Post 421045)
Thanks for the help, though I'm not at all sure why those changes worked.


When incorporated into the files I'm using the solver now returns negative pressures throughout. Any thoughts on that?

Hi Ron,

Today we are releasing SU2 2.0.3 where we have fixed some platform related issues. Could you please run again your simulation using the new code?

Best,
Francisco


All times are GMT -4. The time now is 11:33.