CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > SU2

Nondimensionalising and Reynolds number

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 23, 2014, 13:28
Default Nondimensionalising and Reynolds number
  #1
New Member
 
nilesh
Join Date: Mar 2014
Location: Kanpur / Mumbai, India
Posts: 27
Rep Power: 3
nilesh is on a distinguished road
Hi,
I am using incompressible flow solver (ROE MUSCL) to solve flow over NACA 0018.

In the physical problem:
density=1.2256, dynamic viscosity=1.789*10^-5, velocity=7.8 m/s, chord=0.2 m.
So the Reynolds number based on chord turns out to be approx 10^5.

In computation:
density=1.2256, dynamic viscosity=1.789*10^-5, velocity=7.8 m/s,
but I have a mesh with chod=1.
I tried setting MESH_SCALE_CHANGE=0.2 but the Reynolds number is being considered as 5*10^5 as if the chord is still being considered as 1. What is it that is going wrong?

Thanks.
nilesh is offline   Reply With Quote

Old   June 5, 2014, 02:49
Default
  #2
hlk
Senior Member
 
Heather Kline
Join Date: Jun 2013
Posts: 158
Rep Power: 4
hlk is on a distinguished road
Thank you for your question.
You need to set the REYNOLDS_LENGTH. By default it is 1.0

I am not familiar with the scale setting you mention - we used to have a convert_to_meter setting, however I think that been discontinued in favor of requiring meshes to be defined in meters. However that will not affect the Reynolds length - it will always be 1.0 unless set otherwise.
hlk is offline   Reply With Quote

Old   June 5, 2014, 14:50
Default
  #3
Super Moderator
 
Thomas D. Economon
Join Date: Jan 2013
Location: Stanford, CA
Posts: 260
Rep Power: 5
economon is on a distinguished road
Quote:
Originally Posted by nilesh View Post
In computation:
density=1.2256, dynamic viscosity=1.789*10^-5, velocity=7.8 m/s,
but I have a mesh with chod=1.
I tried setting MESH_SCALE_CHANGE=0.2 but the Reynolds number is being considered as 5*10^5 as if the chord is still being considered as 1. What is it that is going wrong?

Thanks.
Hi,

For the incompressible solver in SU2, we assume that the Reynolds length is always 1.0 m. In order to define your flow conditions correctly, please supply a Reynolds number per meter in the config file. However, it should be noted that for the compressible solver, we do indeed use the Reynolds length in meters within the config file.

Hope this helps,
Tom
economon is offline   Reply With Quote

Old   June 13, 2014, 15:10
Thumbs up
  #4
New Member
 
nilesh
Join Date: Mar 2014
Location: Kanpur / Mumbai, India
Posts: 27
Rep Power: 3
nilesh is on a distinguished road
Thanks. I got it.
nilesh is offline   Reply With Quote

Old   July 31, 2014, 12:45
Default Nondimensionalising and Reynolds number
  #5
New Member
 
Amit
Join Date: Jul 2014
Posts: 11
Rep Power: 3
Amit_Pawarpawar is on a distinguished road
i dont know how is reynolds number per metre is exactly to be mentioned in the cfg file, please guide.
Amit_Pawarpawar is offline   Reply With Quote

Old   July 31, 2014, 20:37
Default
  #6
hlk
Senior Member
 
Heather Kline
Join Date: Jun 2013
Posts: 158
Rep Power: 4
hlk is on a distinguished road
Quote:
Originally Posted by Amit_Pawarpawar View Post
i dont know how is reynolds number per metre is exactly to be mentioned in the cfg file, please guide.
Set it with REYNOLDS_NUMBER - when the reynolds length is set to 1.0 they are equivalent.
hlk is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 18:18.