CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Tecplot

Running Tecplot on Redhat 5.4 Alt Ctrl Key not accept

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 25, 2010, 16:08
Question Running Tecplot on Redhat 5.4 Alt Ctrl Key not accept
  #1
New Member
 
Kyle
Join Date: Feb 2010
Posts: 5
Rep Power: 7
spartan1516 is on a distinguished road
I am running Tecplot 360 2009 on a Linux machine (Redhat 5.4), unfortunately I found the Alt Key and Contrl key (ctrl) is not working. The Tecplot doesn't accept key combination like Alt-F or ctrl+F (Fit to full size). I tested the Gambit software on the same machine and found the system did response to the ctrl key (to pick object) and Alt+F9 (to minimize the windows).

Just wondering if Tecplot Linux version support Alt and Ctrl key or not.

Thanks in advance,

Kyle
spartan1516 is offline   Reply With Quote

Old   March 8, 2010, 11:15
Default
  #2
New Member
 
Jim Carson
Join Date: Apr 2009
Location: Seattle
Posts: 9
Rep Power: 8
jim_carson is on a distinguished road
Ensure the num-lock key is off and it should work fine. (There is also a setting on most computers where this can be set at boot time.)
jim_carson is offline   Reply With Quote

Old   March 8, 2010, 11:25
Default
  #3
New Member
 
Kyle
Join Date: Feb 2010
Posts: 5
Rep Power: 7
spartan1516 is on a distinguished road
Hi, Jim:
Thanks. Yes, it works. This problem bothers me for a long time.
I did remember sometimes the Ctrl Key works under Linux, but I don't know at that time I may set the right Num Lock Key right.
spartan1516 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Statically Compiling OpenFOAM Issues herzfeldd OpenFOAM Installation 21 January 6, 2009 10:38
Kubuntu uses dash breaks All scripts in tutorials platopus OpenFOAM Bugs 8 April 15, 2008 07:52


All times are GMT -4. The time now is 21:28.