CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   [ANSYS Meshing] The mesh file exporter failed during translation. (

foolboy007 November 2, 2012 15:42

The mesh file exporter failed during translation.
Ansys WB 14.0 in university computer lab. not administrator.
I also ask the administrator to logon using admin account and try, still had following problem:

When I update the mesh cell of WB after generating mesh, I always got this error:
The mesh file exporter failed during translation. Please send your data to your support provider.

I got the same error when I export .msh file from meshing.


I copy the project files to my computer. Everything works fine.
It seems that the policy for active directory has something to do with the error. But we do not know how to modify.

diamondx November 2, 2012 15:49

may be no more disk space ??

foolboy007 November 2, 2012 15:54


Originally Posted by diamondx (Post 389963)
may be no more disk space ??

no, I tested with a very small mesh file. That was just a cube with very coarse mesh.

ashraf88 January 24, 2013 06:22

hope it helps
I encountered the same problem. This was because the file directory contained some foreign characters.
So check the file directory, make sure it does not contain any special characters.

hitlhr June 3, 2013 02:23

for help
I also met the same problem, could you tell me how do you solve it now? thank!

gurkan March 5, 2015 11:11


I encountered same problem, I have no special character in my directory file's name, even I tried to change file name and saved my work with "save as", but there is no change for error.

Are there anyone to solve this problem with different solution?


edmoses April 14, 2015 11:16

Solution to this problem
Hi All,

I have also encountered this problem numerous times since version 14.0, and now, recently, in version 16.0.

I found a solution now. The mesh translator will accept export of any mesh created with Assembly Meshing, i.e. either CutCell or Assembly meshing tetrahedrons. I just did it yesterday and it worked. Enjoy.

sh.a.ghafour June 26, 2017 17:57

Another Solution for This Problem
Hi Dear
I have encountered this problem in my work also and i found that the method of creating one part in the DesignModeler is the cause of this error. for example if you create one part with the translation of another part, this may be the reason for this error in the meshing export. In Other words, the method which you used to draw the part is the cause for the error in meshing this part.
Best Regards

All times are GMT -4. The time now is 09:51.