CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   [TurboGrid] no turbogrid in workbench (

preetam69 June 21, 2013 08:20

no turbogrid in workbench

i recently installed ansys 13 with academic research license and now when i open the wb everything works fine but there are no bladegen,turbogrid and few more under component systems.

when i go to view>toolbox customization,it shows all the installed components including bladegen,turbogrid etc. and these are if i check these components like turbogrid,bladegen nothing happens(they don't appear in the component systems,which should have been the case). although i can access turbogrid standalone or from cfx-pre and it works fine.

guys,please's been really frustating couple of days.i have already tried installing/uninstalling 5-6 times in last 2 days and also tried both versions ansys 13 and 14.

any help will be appreciated.

Far June 23, 2013 02:49

Do you have this option in your license?

preetam69 June 23, 2013 21:40


Originally Posted by Far (Post 435399)
Do you have this option in your license?

i must have,because i can run turbogrid stand-alone,but just not from the workbench.

lauda November 19, 2013 11:39

Hi, I'm actually having the same problem..just started using Workbench. I wanted to go through an example in th tutorial but I can't find bladegen in the component systems list (even if i thick the related box in toolbar customizing). Did u sorted it out eventually? Thanks

All times are GMT -4. The time now is 08:56.