CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   [ANSYS Meshing] ICEM, y+<1 and VORFN mesh quality problems / FLUENT (

aerohead June 26, 2013 05:31

ICEM, y+<1 and VORFN mesh quality problems / FLUENT
Hi all. I'm currently meshing a flow which includes flow around a cylinder (O-grid mesh type here) that has been cut in half. My turbulence models require a y+ of 1 or under and as such have some high aspect-ratio and low quality cells via an unstructured mesh. Nothing too bad.

However, in ICEM, the VORFN blocks contain cells of extremely low quality/high aspect ratio. When importing into FLUENT I get the following "Warning: minimum Orthogonal Quality below 0.01.". I have tried to modify the VORFN blocks and has reduced the problem marginally. However, the cells of low quality are not found in the 'visible' part of the mesh.

Wondering if there is a way round this in ICEM and how much this will affect my results/convergence etc.?

Thanks for any help!

Far June 26, 2013 12:18

VROFN blocks are hidden blocks. Do not check them while generating mesh or exporting

aerohead June 26, 2013 12:21

Thanks FAR, I have left them unchecked both during quality checks and when generating the unstructured mesh... and when writing to a FLUENT.msh, but the problem persists. Basically, my problem is that I think ICEM is still 'seeing' them even when they aren't checked :confused:

Far June 26, 2013 12:24

It is not possible :(. Did you regenerete mesh after unchecking VORFN block?

aerohead June 26, 2013 12:33

Repeatedly. I just opened the file again to check; pre-mesh>recompute (VORFN not checked). Pre-mesh quality>det3x3 (active parts only selected). I then click on the green histogram bars, nothing shows. If I then enable VORFN and click on the same bars the selected cells now show up only in the VORFN domain. I have no idea why?

All times are GMT -4. The time now is 18:18.