CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > ANSYS Meshing & Geometry

[GAMBIT] Can't import .msh file made using gambit in Fluent

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   February 3, 2015, 17:21
Unhappy Can't import .msh file made using gambit in Fluent
  #1
New Member
 
bhaibhai
Join Date: Feb 2015
Posts: 1
Rep Power: 0
bhaibhai is on a distinguished road
Whenever I load any .msh file in Fluent 6.3, it shows this error.

Reading "| utility fe2ram -tGAMBIT -d3 C:\Users\Name\abc.msh"...

GAMBIT file to RAMPANT file

Read 0 nodes, 0 elements, 0 groups.
Error in reading the file

Error: no nodes read from input.
Error: couldn't write output file.

Building...
grid,
Error: Null Domain Pointer

Error Object: ()

I actually made a surface of particular dimension using gambit. I meshed this surface so made. Saved the file and exported as .msh file.
Now, when I import the same file in fluent, it ends up showing the above error.

Kindly help!!!
bhaibhai is offline   Reply With Quote

Old   February 4, 2015, 01:27
Default
  #2
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,291
Rep Power: 38
-mAx- will become famous soon enough
you can only import 3d mesh, or planar 2d mesh (xy>0 plane) in Fluent
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is offline   Reply With Quote

Reply

Tags
fluent, gambit, mesh

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OpenFOAM.org] Compile OF 2.3 on Mac OS X .... the patch gschaider OpenFOAM Installation 225 August 25, 2015 19:43
SparceImage v1.7.x Issue on MAC OS X rcarmi OpenFOAM Installation 4 August 14, 2014 06:42
The fluent stopped and errors with "Emergency: received SIGHUP signal" yuyuxuan FLUENT 0 December 3, 2013 22:56
centOS 5.6 : paraFoam not working yossi OpenFOAM Installation 2 October 9, 2013 01:41
[swak4Foam] Error bulding swak4Foam sfigato OpenFOAM Community Contributions 18 August 22, 2013 12:41


All times are GMT -4. The time now is 14:52.