CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > ANSYS Meshing & Geometry

[ICEM] Trouble viewing model

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 23, 2017, 08:32
Question Trouble viewing model
  #1
New Member
 
Dolores
Join Date: Nov 2017
Posts: 1
Rep Power: 0
Jolene2017 is on a distinguished road
I went to open a project file in ICEM today and, despite loading the blocking, geometry, and meshing correctly, nothing appears. I ticked each geometry, blocking, and parts box off and on, and nothing happens. All I see is a blank field. To ensure that I hadn't accidentally deleted an entire project, I ran a mesh quality check and got the same values as I did yesterday, and also looked into the pre-mesh information. Also the same. When I open the project, all of my geometry and blocking flash on the screen before disappearing into the nether.


This had happened to me before, but I had assumed it was just a fluke, so I just redid what I had done starting from an earlier iteration. Apparently this is not a one-off thing, so I would like to learn how to fix it.

Has this ever happened to you, and if so, how did you fix it?
Jolene2017 is offline   Reply With Quote

Old   November 23, 2017, 09:22
Default
  #2
Senior Member
 
Gweher's Avatar
 
Gwenael H.
Join Date: Mar 2011
Location: Switzerland
Posts: 392
Rep Power: 16
Gweher will become famous soon enough
Hi Dolores,

Did happen once, and it may sound stupid but your zoom may be out of range (too far away) so you donít see anythingÖ So you can simply click on the fit window button or hit hotkey x.
If that doesnít work, one thing you can check to be sure that your model contains geometrical / mesh entities is to rbm on a part > info, and look at the output information, you should have something like this :
--------------------------------------------------------------------------
Info for part GEOM
--------------------------------------------------------------------------
Geometry Info ----
Part contains 77 curves
Part contains 42 points
Bounding box around part is {-22.071 -13 -20.2178} {40.1365 43 40.001}
Mesh Info ----
No mesh is loaded
Blocking Info ----
No blocking in part GEOM
--------------------------------------------------------------------------

Hope this helped,

Have fun
Gweher is offline   Reply With Quote

Reply

Tags
icem, loading, model, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error in Two phase (condensation) modeling adilsyyed CFX 15 June 24, 2015 20:42
coalChemistryFoam: "Foam::error::printStack(Foam::Ostream&) at ??:?" musabai OpenFOAM Running, Solving & CFD 2 February 20, 2015 15:07
Coupling RPI wall boiling model with population balance model in Fluent softice2006 Fluent Multiphase 0 February 1, 2015 16:55
Is it possible to model natural convection in a 2D horizontal model in fluent caitoc FLUENT 1 May 5, 2014 14:32
Advanced Turbulence Modeling in Fluent, Realizable k-epsilon Model Jonas Larsson FLUENT 5 March 13, 2000 04:27


All times are GMT -4. The time now is 06:06.