CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   [Other] Meshing application launch (

mnazzal April 12, 2010 11:26

Meshing application launch
I'm working with Ansys 12 Workbench to develop a response spectrum model for a dam section. I'm using the custom model provided by Workbench.

I opened the design moduler and created my geometry and then converted that into a surface since I only need a 2D model hence a 2D mesh is needed.

I saved the work, returned to Workbench, right click the Mesh cell only to get to the following error message: "Unable to start the mechanical editor".

Did anyone come across this error before?

To avoid this, how can I launch the CFX-Mesh application directly? Instead of going through the mechanical editor?

I'm new to Ansys, so sorry for my proimative questions.. Thanks..

PSYMN April 14, 2010 00:06

Bad project?
I have never seen that error, so this is just a guess, but if it happened to me, I would save the geometry (export), then toss out the workbench project, create a new project and import the geometry... If that didn't fix it, I would send the geometry file to someone else (maybe techsupp or CFD-Online) to see if they could get it to work (indicating an install problem)...


mnazzal April 14, 2010 00:42

I did reinstall but did not work. I tried exporting the geometry and then creating another project and importing, same story.

I even tried importing other geometries from provided examples and I did get the same message. Yes, it is an install problem. I did contact tech support. Meanwhile, is there any way to get around the mechanical editor? Why can't I launch CFX-MESH in stand alone mode?

All times are GMT -4. The time now is 19:56.