CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   Parallel meshing using XP64 with PVM in CFX Mesh (

Huw April 21, 2010 16:07

Parallel meshing using XP64 with PVM in CFX Mesh
I am trying to mesh a large (20 million cells) problem on a XP64 box with 4 cores. The problem is set to divide the geometry into 4 partitions using the parallel volume mesh technique as given in the manuals. However, when the meshing process starts (nvol3d.exe) only one instance of the process is carrying out any processing at any one time - and takes a long time to get anywhere. When I mesh on a 32 bit box, the all four meshing processes run simultaneously and much quicker - but they always run out of memory!

Has anyone encountered similar problems? Any suggestions?



PSYMN June 8, 2010 19:57

It has been long enough that you probably are not going to get help from CFD-Online.

However, this would be a good question for CFX Tech support... Have you tried sending an email to ""?

Best regards,


Huw June 9, 2010 03:28

Tech Support

Thanks for your post - I had kind of given up on hearing anything. We are having the same problem with Win7.

I have spoken to Tech Support in the UK, but not got anywhere! They weren't even familiar with parallel volume meshing (which is clearly described in the documentation). I'll try the email address you gave and see what happens.



SailorBobx64 July 3, 2010 14:33


I have the same problem when running Win x64. Any new information from ANSYS?


Sailor Bob

Huw July 12, 2010 10:24

Tech Support continued
Reassuring to hear that someone else has the same problem. I have been in contact with technical support via the email address supplied by PSYMN, which has accessed someone who seems to have been a little more interested in the problem. She wasn't familiar with the problem and without reiterating all the emails, they couldn't figure out why it was happening, and as CFX mesh is not present in release 13 they weren't too worried about solving the problem! Their solutions were:

1. Try a different mesher.
2. Try using a computer with more memory...
3. Try using splitting the domain into several parts, mesh them independently, and connect them via GGI interfaces.

As I don't have access to a different mesher, and I'm already running the problem on the computer with most memory I can find, it leaves me with GGI interfaces.

I haven't yet tried GGI interfaces so I can't comment on the success or otherwise of them. I'd be interested to hear of anyone else's experiences with them.

Hope this helps Sailor Bob.



All times are GMT -4. The time now is 08:05.