CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   problem with updating mesh (

ravitejakatragadda February 11, 2011 03:18

problem with updating mesh
I imported a parasolid file in ansys design modeler which contained surface modeling and solid objects too. later when i load the mesh application i could mesh it but it doesn't get updated and it says the following:
"Informational:The Mesh cell in Fluid Flow(Fluent) requires user input before it can updated"
It would be of great help if someone can enlighten me on this.


PSYMN February 12, 2011 10:41

Mixed Dimensions
The meshing app couldn't handle mixed dimension (solid and surface) parts before 13.0. Upgrade to 13.0

JOKER February 16, 2011 06:20

Hy! I have a similar problem, I Blocked-Hexa meshed a geometry, after a few days i re-installed OS and softwares. but when i tried to open the file everything was fine but when tried to see pre-mesh, ICEM CFD closed after some error (Access violation..i think)...I had tried new project with old data (.tin and .blk) but no joy...

JOKER February 16, 2011 06:22

another thing...
Is it safe to delete old .blk files from dir as there are more then one as u save multiple times..??

PSYMN February 16, 2011 09:52

The blocking files are just text files that can be transferred between versions, platforms, geometry files, projects, etc. So, either you blocking file is corrupted or your new install has an issue.

Have you tried to read in any of those other blocking files? (But generally yes, you can delete them if you know you never want to go back to an earlier save).

Have you tried to create a new blocking (just something rough) to see if the premesh works?

I am guessing the blocking files are fine, but you had some problem with your install... Or perhaps you have some other issue with your platform or OS or something. Are you using a supported OS?

JOKER February 18, 2011 10:26


last time i made that mesh with XPx86 and then i installed XPx64bit and ANSYS x64bit..i think it is not the problem???

I have a single .blk and multiple definition files (.blk1, .blk2...), point is only option is load blocking which load .blk file how do i point it to load particular block definition??

this mesh is actually of Drag prediction workshop model of Boeing, I had worked hard on everything is gone now and i had left using ICEM for a long...

JOKER February 18, 2011 10:30

By the way...
there is option of load Cartesian in file there Cartesian masher in ICEM CFD, except Cart3D (this thing looks cool but not working for me).

Otherwise is Car3D case be submitted to Fluent??

All times are GMT -4. The time now is 02:48.